RIPTIDE System Requirements for Version 2.1

Supported Operating Systems

  • Windows Vista
  • Windows 7
  • Linux (Ubunto, CentOS, SUSE, Red Hat Enterprise)

Required Software

  • MATLAB® (R2008a through R2014a), Simulink®, Control System Toolbox, Simulink Coder (formerly Real Time Workshop)
  • Windows: Microsoft Visual C++ 2010 (Express or above)
  • Linux: OSG, Qt